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C H A P T E R 1

Preparing To Use  
Cisco Unified Personal Communicator 

 • How to Set Up the Application, page 1-2 

 • How to Set Optional Preferences, page 1-6 

 • The Menu Bar Icon, page 1-13

 • Using AppleScript with Cisco Unified Personal Communicator, page 1-14

 • Upgrading Cisco Unified Personal Communicator, page 1-14 

 • Uninstalling Cisco Unified Personal Communicator, page 1-14

 • Where to Find More Documentation, page 1-16 

 • Cisco Product Security Overview, page 1-18
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How to Set Up the Application 
Complete the following tasks in order: 

 • Installing Cisco Unified Personal Communicator, page 1-2 

 • Installing the Address Book Plug-In, page 1-3 

 • Setting Up Your Headset, page 1-3

 • Logging In, page 1-4

 • Setting Up Voicemail, page 1-4

 • Setting Up Web Conferencing, page 1-5

Installing Cisco Unified Personal Communicator 
If your system administrator has not installed Cisco Unified 
Personal Communicator on your computer, install it. 

Before You Begin 

Quit all open applications before starting the installation process.

If you are upgrading from a previous version, follow the instructions in Upgrading 
Cisco Unified Personal Communicator, page 1-14. 

Procedure 

Step 1 Obtain the disk image from your system administrator.

Step 2 Double-click the disk image if it does not mount automatically. 

Step 3 Accept the license agreement. 

Step 4 Drag the application icon onto the Applications folder icon. 

Step 5 (Optional) Move the disk image to the trash. 
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Installing the Address Book Plug-In 
If you install this plug-in, you can use Cisco Unified Personal Communicator to 
dial numbers in your Macintosh Address Book. 

Procedure 

Step 1 Launch Cisco Unified Personal Communicator. 

Step 2 Choose Cisco UPC > Install Address Book Plug-In. 

Step 3 Follow the instructions. 

Related Topics 

 • Dialing From Your Macintosh Address Book, page 3-4 

 • Uninstalling Cisco Unified Personal Communicator, page 1-14

Setting Up Your Headset 

Procedure 

Step 1 Follow the instructions that came with the headset. 

Step 2 Wait a few moments after you plug in your headset before you do anything else. 

Note Special buttons on some devices, such as those to initiate a call through your 
headset, are not designed to work with Cisco Unified Personal Communicator. 
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Logging In 

Before You Begin 

 • Complete all set-up procedures.

 • If you log in remotely, you must first connect to your corporate network, for 
example through virtual private network (VPN). 

 • Obtain your username and password for Cisco Unified 
Personal Communicator from your system administrator.

 • Obtain the name or IP address of the login server from your system 
administrator. 

Procedure 

Step 1 Launch Cisco Unified Personal Communicator. 

Step 2 Enter your username and password.

Related Topics 

 • How to Solve Problems Logging In and Starting Up, page 9-2

 • Automating Launch and Login, page 1-6 

Setting Up Voicemail 

Before You Begin

Ask your system administrator for the username and password that you enter into 
Cisco Unified Personal Communicator to access voicemail through the 
application.

Procedure

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Accounts. 

Step 3 Click Unity Voicemail. 
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Step 4 Enter your login information. If your system administrator gave you two 
passwords and your voice messaging application is Cisco Unity, use the 
Cisco Unity Assistant (web) password. 

Step 5 Click Save. 

Related Topics 

 • Accessing Voicemail, page 8-3

Setting Up Web Conferencing 

Before You Begin

Ask your system administrator for the username and password that you enter into 
Cisco Unified Personal Communicator to use for web conferencing. This may be 
different from your login credentials.

Procedure

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Accounts. 

Step 3 Click Web Conferencing. 

Step 4 Enter your login information for your web conferencing application.

Note Your version of Cisco Unified Personal Communicator may only support Cisco 
Unified MeetingPlace or Cisco Unified MeetingPlace Express for web 
conferencing.

Step 5 Click Save. 

Related Topics 

 • Using Web Conferencing With Cisco Unified Personal Communicator, 
page 5-1
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How to Set Optional Preferences 
 • Automating Launch and Login, page 1-6

 • Specifying Your Audio and Video Devices, page 1-7 

 • Specifying Ringer Device and Volume, page 1-8 

 • Choosing Softphone or Desk Phone Mode, page 1-9 

 • Associating a Desk Phone, page 1-9

 • Choosing the Double-Click Action, page 1-11

Automating Launch and Login 

Procedure 

Related Topics 

 • Logging In, page 1-4 

To Do This 

Automate logging in 1. Launch the application. 

2. Enter your username and 
password. 

3. Check Remember password in 
Keychain. 

4. (Optional) Check Automatically 
log in as: [user name]. 

5. Click Login. 

Cancel automatic log in and password 
entry 

1. Choose Cisco UPC > 
Preferences. 

2. Click Profile. 

3. Uncheck appropriate options in 
the Log in section. 
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Specifying Your Audio and Video Devices 
Choose which speaker, microphone, and video devices that you want to use during 
softphone calls. 

Before You Begin 

Set up your devices following the instructions in Setting Up Your Headset, 
page 1-3. 

Procedure 

Step 1 Plug in the audio devices that you will choose. 

Step 2 Relaunch Cisco Unified Personal Communicator. 

Step 3 Choose Cisco UPC > Preferences. 

Step 4 Click Audio/Video. 

Step 5 Choose devices as applicable. 

Step 6 Set the default conversation volume: 

 • Device Volume is the System Preferences volume setting. It is a single setting 
that applies to all audio. 

 • Default Call Volume is a percentage of the Device Volume. It applies only to 
call volume in Cisco Unified Personal Communicator. 

Troubleshooting Tips 

 • Using a wireless plus VPN configuration, may cause Cisco Unified Personal 
Communicator to experience one-way audio on some systems. To improve 
the audio quality of service, click Reduce Quality of Service Precedence. 
Please note, selecting this option may degrade voice quality.

 • If you change audio device settings during a call, you may experience a brief 
interruption of audio while the change takes effect. 

 • If you unplug a chosen device during a call, your speaker or microphone will 
change to the corresponding system default device, if any is available. 
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 • If you unplug your only video device, and if you have an available audio 
device, your conversation will continue as audio-only. Otherwise, your call 
will end. 

Specifying Ringer Device and Volume 
You can choose whether Cisco Unified Personal Communicator notifies you of 
incoming calls through the built-in speakers in your computer (if any) or through 
a headset or other audio device. 

Before You Begin 

Set up and plug in your chosen audio device and verify that it works. 

Procedure 

Step 1 Plug in the audio device. 

Step 2 Relaunch Cisco Unified Personal Communicator. 

Step 3 Choose Cisco UPC > Preferences. 

Step 4 Click Audio / Video. 

Step 5 Choose a Ringer & Alerts device. 

Step 6 Set the ringer and alerts volume. 

 • Device Volume is the System Preferences volume setting. It is a single setting 
that applies to all audio.

 • Ringer & Alerts Volume is a percentage of the Device Volume. It applies 
only to ringers and alerts in Cisco Unified Personal Communicator. 

Troubleshooting Tips 

 • Muting your audio by any method may prevent you from hearing the 
softphone ring when someone calls you. 

 • If the device you chose becomes unavailable, you will hear ringing through 
the system default audio device. 
1-8
User Guide for Cisco Unified Personal Communicator for Macintosh, Release  7.0 

OL-15972-01



 

Chapter 1      Preparing To Use Cisco Unified Personal Communicator
    How to Set Optional Preferences
 • Verify that your system setting for sound output volume is set high enough 
for you to hear the ringer. 

 • Your desk phone will always ring. 

Choosing Softphone or Desk Phone Mode 
Cisco Unified Personal Communicator can work with a Cisco Unified IP Phone 
such as the one on your desk, or work independently as a softphone. 

If the phone mode is set to softphone, you can use your desk phone, but calls you 
make using your desk phone do not display in the Recent communications list.

Procedure 

Step 1 Roll your mouse over the buttons near the top right of the main console to identify 
the Phone Mode button. 

Step 2 Click to choose a Phone Mode option. 

Note If you want to use video, choose Softphone.

Related Topics 

 • Desk Phone Device Unavailable, page 9-3

 • Associating a Desk Phone, page 1-9

Associating a Desk Phone 
By default, the Cisco Unified IP Phone on your desk is the desk phone associated 
with Cisco Unified Personal Communicator. 

If your system administrator has enabled this feature, you may be able to associate 
Cisco Unified Personal Communicator with a different desk phone. For example, 
you may be able to temporarily associate a phone in a conference room with 
Cisco Unified Personal Communicator as if it were the phone on your own desk. 
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Procedure 

Step 1 Go to the phone that you want to associate with Cisco Unified 
Personal Communicator and log in to the EM Services (Extension Mobility 
Services). For information, see the documentation for your phone. 

You can skip this step if you know that the phone is assigned exclusively to you. 

Step 2 Launch Cisco Unified Personal Communicator. 

Step 3 Roll your mouse over the buttons near the top right of the main console to identify 
the Phone Mode button 

Step 4 Click the Phone Mode button and choose Desk Phone. 

Step 5 Click a phone in the list to select it. Use the information in the table to help you 
identify the phones in the list: 

Note Click Restore Default to choose the phone on your own desk after you 
have changed it. Skip the rest of the steps in this procedure. 

Step 6 Click Control Selected Device. 

Column 
Number Column Name Description 

1 Device status A check mark identifies the currently associated desk 
phone. 

2 Device type Hover your mouse pointer over the icon to identify the 
model of the phone. 

3 Name To modify this field to identify a phone for future 
reference: 

Double-click the name and enter a name of your 
choice. 

4 Device Name Number printed on the MAC label on the bottom of 
the phone. 

5 Lines Phone numbers (extensions) available through this 
phone. 
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Step 7 Click OK. 

The change takes a moment to take effect. 

Note Not all phones are necessarily available for this purpose. If the phone you want to 
choose is not available to you, contact your system administrator. 

Related Topics 

 • Choosing Softphone or Desk Phone Mode, page 1-9

 • Desired Desk Phone Not Listed, page 9-4

 • Where to Find More Documentation, page 1-16 

Choosing the Double-Click Action
If your company offers multiple communication methods, you globally set the 
type of communication to initiate when you double-click a contact. By default, 
double-clicking a name in the contact list opens an instant messaging window.

The double-click action selection must correspond with information in the profile 
of the contact. For example, if your double-click action preference is Send an 
email, there must be an email address in the contact profile. If an email address 
does not exist in the profile, Cisco Unified Personal Communicator determines 
the action based on available profile information. The icon beside the contact 
name indicates the double-click action.

Double-Click Action on the Console

 • If the icon beside a name in the contact list is a phone, double-clicking starts 
a call, even if your double-click preference is Instant Messaging. The phone 
is displayed only if the contact card includes a phone number. 

 • If the icon beside a name in the contact list is an envelope double-clicking 
opens an email message. The envelope is displayed only if your double-click 
preference is set to “Send an e-mail,” the contact is not in your corporate 
directory, and the contact card has an email address. 
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 • If you set your double-click preference to make an audio or video call, you 
can determine the number that Cisco Unified Personal Communicator will 
dial: Control-click the contact and choose Place Audio Call or Place Video 
Call. The check mark identifies the number. Generally, double-clicking dials 
the first number listed on the contact card.

 • Double-clicking a Recent communications item other than voice mail 
initiates a video call if you set this preference to video. Otherwise, it always 
initiates an audio call. 

 • Double-clicking a voice mail item plays the message. 
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Procedure

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Profile. 

Step 3 Choose an option for Double click action. 

Related Topics 

 • Availability Status Types, page 2-2 

The Menu Bar Icon 
The Cisco Unified Personal Communicator icon in the menu bar indicates your 
availability status. The icon in the dock indicates whether you have new missed 
calls, voice mail messages, or instant messages. 

From the menu bar, you can: 

 • answer an incoming call 

 • mute, unmute, hold, resume, or end active calls 

 • change your availability status 

 • view and contact people in your contact list 

Except for answering calls, actions you perform using the menu bar icon do not 
maximize or bring Cisco Unified Personal Communicator to the front. 

Display options for this feature are located in Cisco UPC > Preferences.

Related Topics 

 • Availability Status Types, page 2-2 
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Using AppleScript with Cisco Unified 
Personal Communicator 

For information about supported script commands, see the AppleScript dictionary 
defined in the Cisco Unified Personal Communicator application.

Procedure 

Step 1 Launch Script Editor.app. 

Step 2 Choose File > Open Dictionary.

Step 3 Choose the Cisco Unified Personal Communicator application. 

Upgrading Cisco Unified Personal Communicator 
Procedure 

Step 1 Quit Cisco Unified Personal Communicator. 

Step 2 Uninstall the existing application following the instructions in Uninstalling 
Cisco Unified Personal Communicator, page 1-14. 

Step 3 Follow the procedure in the Installing Cisco Unified Personal Communicator, 
page 1-2. 

Uninstalling Cisco Unified Personal Communicator 
Procedure 

Step 1 Quit Cisco Unified Personal Communicator. 

Step 2 Quit the Address Book application. 
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Step 3 Move the following items to the trash: 

Step 4 Empty the trash. 

If you see a message that the operation cannot be completed because the Dialer is 
in use, quit the Address Book application, then empty the trash again. 

This Item In this Folder 

The Cisco Unified Personal 
Communicator application 

<Your hard disk>/Applications/ 

Cisco UPC_Dialer.bundle <Your hard disk>/Library/Address Book 
Plug-Ins/

and 

<Your hard disk>/Users/<your user 
name>/Library/Address Book Plug-Ins/ 

Cisco folder 

and

Cisco Unified 
Personal Communicator 
folder 

(If they exist) 

<Your hard disk>/Users/<your user 
name>/Library/Caches/

Cisco folder (If it exists) <Your hard disk>/Users/<your user 
name>/Library/Logs/

Cisco folder (If it exists) <Your hard disk>/Users/<your user 
name>/Library/Preferences/

com.cisco.Cisco UPC.plist file

and 

com.cisco.ProblemReporting
Assistant.plist 

(If they exist) 

<Your hard disk>/Users/<your user 
name>/Library/Preferences/
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Where to Find More Documentation 
The following documentation is available for this product: 

Quick Start Guide 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

Online Help 

Choose Help > Cisco UPC Help. In the web conferencing window, click the Help 
menu for specific application help. 

Updated Documentation (PDF) 

The most current version of this document is available in English as a PDF file at: 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

Documentation in Languages Other Than English 

http://www.cisco.com/en/US/products/ps6844/tsd_products_support_translated_
end_user_guides_list.html 

Accessibility Information 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

The following documentation is available for products related to this product: 

Licensing Information 

http://www.cisco.com/en/US/products/ps6844/products_licensing_information_l
isting.html 
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Documentation for Cisco Unified MeetingPlace Web Conferencing

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_
list.html 

Documentation for Cisco Unified MeetingPlace Express 

http://www.cisco.com/en/US/products/ps6533/products_user_guide_list.html 

Documentation for Your Cisco Unified IP Phone (Desk Phone) 

http://www.cisco.com/en/US/products/hw/phones/ps379/products_user_guide_li
st.html 

Documentation for IP Phone Messenger (IPPM) and the Cisco Unified 
Presence User Options Web Pages: 

http://cisco.com/en/US/products/ps6837/products_user_guide_list.html 

Documentation for Cisco Unified Communications Manager User Options 
Web Pages: 

http://www.cisco.com/en/US/products/hw/phones/ps379/products_user_guide_li
st.html 
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Cisco Product Security Overview 
This product contains cryptographic features and is subject to United States and 
local country laws governing import, export, transfer and use. Delivery of Cisco 
cryptographic products does not imply third-party authority to import, export, 
distribute or use encryption. Importers, exporters, distributors and users are 
responsible for compliance with U.S. and local country laws. By using this 
product you agree to comply with applicable laws and regulations. If you are 
unable to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found 
at: http://www.cisco.com/wwl/export/crypto/tool/stqrg.html. If you require 
further assistance please contact us by sending email to export@cisco.com. 
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Availability Status and Privacy in 
Cisco Unified Personal Communicator 

 • About Availability Status, page 2-1

 • Availability Status Types, page 2-2 

 • How To Specify Your Availability Status, page 2-6 

 • How to Add Custom Availability Status Messages, page 2-9

 • Blocking Contacts, page 2-11

 • How to Share Your Availability Status with Employees of Other Companies, 
page 2-12

About Availability Status 
Use availability status to check whether people in your contact list are available 
to contact. You can also set your own availability status by either setting your 
preferences or manually as needed.

By default, the system automatically determines the availability status of each 
person. The system detects when a person is using the computer or on the phone, 
or, if applicable, the Microsoft Outlook calendar indicates that the person is in a 
meeting. Preferences can also be set to determine which elements the system uses 
to determine availability status.

Availability status is displayed only for contacts who are in your company, or for 
contacts in other companies who have accepted your request to view their 
availability status.
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Note If you set your availability status or preferences through applications other than 
Cisco Unified Personal Communicator, such as your desk phone or 
IP Phone Messenger, those settings apply to Cisco Unified 
Personal Communicator, and vice versa. 

Related Topics 

 • Availability Status Types, page 2-2 

 • How To Specify Your Availability Status, page 2-6 

 • How to Add Custom Availability Status Messages, page 2-9 

Availability Status Types 
The drop-down list above the contact list in the main console displays your own 
availability status.

Availability 
Status Description 

Available The person is logged in to Cisco Unified 
Personal Communicator and has recently been using 
his or her computer or phone. Alternatively, the 
person has set the status to Available. 

(Multiple) The person may be available. Roll your mouse over 
the name of the person to see their status. 

Away The person has set the status to Away. 

Do Not 
Disturb 

See Do Not Disturb Status, page 2-3. 

Invisible See Invisible Status, page 2-4

Out of 
Office

See Out the Office Status, page 2-4
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Related Topics 

 • Availability Status and Privacy in Cisco Unified Personal Communicator, 
page 2-1 

 • How to Solve Availability Status Problems, page 9-6 

 • How to Share Your Availability Status with Employees of Other Companies, 
page 2-12

Do Not Disturb Status 
This feature may not be available at your company. 

Setting your availability status to Do Not Disturb prevents people from initiating 
instant messaging with you.If you initiate an instant messaging session, the 
recipient can respond until you close the messaging window.

When your availability status is set to Do Not Disturb, if the phone mode is set to 
softphone and people call you, the calls generally go directly to voice mail 
without alerting you through your computer. 

However: 

 • Your desk phone may ring. 

 • Calls may be forwarded to numbers other than voice mail. 

 • Incoming calls may not be displayed in the Recent communications list. 

Offline or 
unknown 

The person is not logged in to Cisco Unified 
Personal Communicator, the person has added you to 
his or her blocked list, or the system is unable to 
determine the status of the person. 

(None) The person is not set up to exchange availability 
status and instant messages with you through 
Cisco Unified Personal Communicator. 

Availability 
Status Description 
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The following factors may effect incoming call behavior: 

 • Your settings in the Cisco Unified Communications Manager User Options 
web pages for Do Not Disturb, Incoming Call Forwarding, and Ring 
Settings, for each device you use. 

 • Whether the phone is a shared line (for example, you are an administrator 
who shares a line with an executive.) 

For additional information: 

 • Access the Cisco Unified Communications Manager User Options web 
pages. For information, contact your administrator. 

 • See the documentation that came with your desk phone. 

Related Topics 

 • About Availability Status, page 2-1

 • Manually Changing Your Availability Status, page 2-7

Invisible Status
This feature may not be available at your company.

Setting your availability status to Invisible prevents people from seeing your 
presence information when you are logged in. Your screen name will appear 
offline to all people who have you in their Contact List.

The Invisible status does not impact your ability to use outward bound 
Cisco Unified Personal Communicator features. 

This status is not persistent. You must reset it for every session.

Related Topics 

 • Do Not Disturb Status, page 2-3

Out the Office Status
This feature may not be available at your company.
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Setting your availability status to Out of the Office prevents people from seeing 
your presence information when you are logged in. Your screen name will appear 
offline to all people who have you in their Contact List. You can set a message to 
display when you set this status.

The Out of the Office status does not impact your ability to use outward bound 
Cisco Unified Personal Communicator features. This status is persistent. Once 
set, you must manually change it.

Note Instant messages may be received when you set your availability to Out of the 
Office. This is determined by how your contacts initiate messages. The Out of the 
Office status is not as restrictive as Do Not Disturb.

Related Topics

 • Displaying an “Out-Of-Office” Message, page 2-7
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How To Specify Your Availability Status 
 • How To Specify Your Availability Status, page 2-6

 • Manually Changing Your Availability Status, page 2-7

 • Displaying an “Out-Of-Office” Message, page 2-7

Setting Your Availability Status Preferences 
You can manually change your availability status for the active session at any 
time. You can show availability based on appointments in your Outlook calendar 
(or the calendar in whichever tool you use to interact with Microsoft Exchange, 
such as Outlook Web Access). If you have added additional calendars, only your 
default (main) calendar is evaluated. If you choose to show availability based on 
your calendar, the system uses your calendar to determine and display your 
availability status even when you are not logged in to Cisco Unified 
Personal Communicator. If you uncheck all check boxes and choose Never for 
Show me as On the Phone your status will always show Available unless you 
change it manually during a session. 

Procedure 

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Status. 

Step 3 Choose options. 

Related Topics 

 • Availability Status and Privacy in Cisco Unified Personal Communicator, 
page 2-1

 • Manually Changing Your Availability Status, page 2-7 

 • Displaying an “Out-Of-Office” Message, page 2-7

 • How to Solve Availability Status Problems, page 9-6 

 • Blocking Contacts, page 2-11
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Manually Changing Your Availability Status 
Your availability status changes automatically unless you manually choose an 
availability status to display. The status you choose displays until you change it 
or log out of Cisco Unified Personal Communicator. 

The Do Not Disturb status remains in effect until you choose a different 
availability status, even after you log out of Cisco Unified 
Personal Communicator. 

Procedure 

Related Topics 

 • Setting Your Availability Status Preferences, page 2-6

 • Availability Status Types, page 2-2 

 • How to Add Custom Availability Status Messages, page 2-9 

 • How to Solve Availability Status Problems, page 9-6 

Displaying an “Out-Of-Office” Message 
Your “out of office” message continues to display after you log out. The next time 
you log in, Cisco Unified Personal Communicator prompts you to turn off your 
out-of-office message. 

To Do This 

Specify your current availability status 1. Click the availability status that 
you see above the contact list. 

2. Choose an option. 

Cancel your manual selection and 
allow the system to automatically 
reflect your activity

1. Click your current status. 

2. Choose Available. 

Make sure you have set preferences to 
reflect the activities you want the 
system to evaluate when determining 
your availability status. 
2-7
User Guide for Cisco Unified Personal Communicator for Macintosh, Release  7.0 

OL-15972-01



 

Chapter 2      Availability Status and Privacy in Cisco Unified Personal Communicator
    How To Specify Your Availability Status
Procedure 

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Status. 

Step 3 Check Immediately show me as “Offline” and display this message. 

Step 4 Enter the message to display. 

Step 5 Close the Status Preferences window. 

Related Topics 

 • How to Add Custom Availability Status Messages, page 2-9
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How to Add Custom Availability Status Messages 
To provide other people with additional information about your availability status, 
you can create custom status messages. These messages are added to the list of 
availability status options. You cannot add a custom message for the Do Not 
Disturb status.

 • Creating Custom Availability Status Messages, page 2-9 

 • Modifying Custom Availability Status Messages, page 2-10 

 • Deleting Custom Availability Status Messages, page 2-10 

Creating Custom Availability Status Messages 

Procedure 

Step 1 Click the Availability pop-up menu near the top of the console and choose Edit 
Status Menu. 

Step 2 Click the Add a message icon below the category of message you want to add 
(Available or Away). 

Step 3 Enter your custom status message. 

Step 4 Press Return. 

Step 5 Click Done. 

Your custom message is displayed in the list of availability status options.

Related Topics 

 • Manually Changing Your Availability Status, page 2-7

 • Displaying an “Out-Of-Office” Message, page 2-7
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Modifying Custom Availability Status Messages 

Procedure 

Choose File>Status>Edit Status Messages.

Step 1 Click the availability status pop-up menu near the top of the console and choose 
Edit Status Menu. 

Step 2 Double-click a message to change. 

Step 3 Enter your new message. 

Step 4 Press Return. 

Step 5 Click Done. 

Related Topics 

 • How to Add Custom Availability Status Messages, page 2-9

Deleting Custom Availability Status Messages 

Procedure 

Choose File>Status>Edit Status Messages.

Step 1 Click the Availability pop-up menu near the top of the console and choose Edit 
Status Menu. 

Step 2 Click a message to delete. 

Step 3 Click the Delete message icon below the message. 

Step 4 Click Done. 

Related Topics 

 • How to Add Custom Availability Status Messages, page 2-9
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Blocking Contacts
This feature may not be available at your company. 

If you block people using a related application such as the Cisco Unified Presence 
User Options web pages, those changes apply to Cisco Unified 
Personal Communicator and vice versa. 

Blocked contacts: 

 • See your availability status as Offline. 

 • Can call you. 

 • Cannot initiate instant messaging sessions with you. 

 • Can respond to instant messages that you initiate, until you close the session 
window. 

 • Are not notified that you have blocked them. 

Procedure 

To Do This 

Block contacts 1. Click a name in the list of contacts. 

2. Click Contacts > Block Contact.

You can also block a contact within an 
instant message session.

Search LDAP directory and contact 
lists to find people to block

1. Click Cisco UPC > Preferences.

2. Click Privacy.

3. Click the Add to block list icon.

The Privacy Preferences window 
is displayed.

4. Enter a name in the search field.

5. Press Return.

6. Select the name to add to your 
block list.

7. Click Block.
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Related Topics 

 • Searching for Contacts, page 7-2

 • How to Share Your Availability Status with Employees of Other Companies, 
page 2-12

How to Share Your Availability Status with 
Employees of Other Companies 

The following functionality is available only if your administrator has enabled 
Cisco Unified Personal Communicator to exchange availability status and instant 
messages between your company and other companies. 

 • Choosing Access Permissions for Employees at Other Companies, page 2-12

 • Replying to Availability Status Requests, page 2-14 

 • Viewing and Changing Your Individual Blocking Decisions for External 
Contacts, page 2-15 

Choosing Access Permissions for Employees at Other Companies 
Your administrator can allow other companies or organizations to share 
availability status and instant messaging through Cisco Unified 
Personal Communicator. However, you can choose what level of permission to 
grant external employees to this functionality. 

See a list of all contacts you have 
blocked. 

1. Click Cisco UPC > Preferences. 

2. Click Privacy. 

3. Click Block List. 

Unblock contacts on the list. 1. Click a name. 

2. Click Contacts > Unblock 
Contact.

To Do This 
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By default, each employee must request permission to view your availability 
status. They may need your permission to send you instant messages, unless they 
are using Microsoft Office Communicator. 

Procedure 

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Privacy. 

Step 3 Click Manage Domains. 

Step 4 Click a domain name. 

Tip Roll your pointer over the company name to see all of the text. 

Step 5

Step 6 Repeat for each company. 

Step 7 Click OK. 

Troubleshooting Tip 

Blocking a company does not block employees of that company who you have 
already allowed to see your availability status and send you instant messages. You 
must block them individually. 

Click To 

Approve Automatically allow all employees at that company to view your 
availability status. 

Ask Require all employees at that company to request your permission 
before they can see your availability status. 

Block  Prevent all employees at that company from seeing your availability 
status, sending you instant messages, and requesting your 
permission to do both. All employees at the company will always 
see you as Offline. 
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Related Topics 

 • Viewing and Changing Your Individual Blocking Decisions for External 
Contacts, page 2-15 

Replying to Availability Status Requests
If you require employees at other companies to request your permission before 
they can see your availability status, then you must respond to each request 
individually. 

Procedure 

If you receive a request to share your availability status, you can: 

Troubleshooting Tips

 • If you click When accepting this person add them to my contact list, this 
option does not apply if you click Block or Ignore. 

 • If you receive requests while you are offline, you may see a list of requests 
when you log in. To respond, click a name and then click an option, or click 
Select All, then choose an option. 

Click To

Accept Allow the requestor to see your availability status. 

Add to Block List Add the requestor to your block list, and prevent the 
requestor from sending you another response. The requestor 
cannot see your availability status or send you instant 
messages. 

Note You may receive an initial instant message from the 
requestor to share your availability status. 

The requestor will always see you as Offline and will not 
know you have blocked your availability status. 

Ignore Dismiss the request without responding. The requestor 
cannot see your availability status. 

The request is displayed later or the next time you log in. 
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Related Topics 

 • Choosing Access Permissions for Employees at Other Companies, page 2-12

 • Blocking Contacts, page 2-11

 • Viewing and Changing Your Individual Blocking Decisions for External 
Contacts, page 2-15

Viewing and Changing Your Individual Blocking Decisions for 
External Contacts 

These procedures apply only to individuals to whom you have responded. 

Procedure 

To Do This 

See which individuals at other 
companies you have allowed to see 
your availability status. 

If you have allowed all employees at a 
company to see your availability status 
without requesting your permission to 
do so, they do not appear on this list. 

1. Choose Cisco UPC > 
Preferences. 

2. Click Privacy. 

3. Click Outside Contacts. 

If you have no outside contacts, you 
will not see this option. 

Prevent people you have previously 
allowed to see your availability status 
from doing so. 

1. Choose Cisco UPC > 
Preferences. 

2. Click Privacy.

3. Click Outside Contacts. 

4. Click a name in the list. 

5. Click Block. 

The person will always see you as 
Offline and will not know that you 
have blocked your availability status. 
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Troubleshooting Tip 

If you have allowed all employees at another company to see your availability 
status without asking your permission first, those people do not appear on any of 
the lists in this topic. 

Related Topics 

 • Replying to Availability Status Requests, page 2-14

 • Blocking Contacts, page 2-11

 • Choosing Access Permissions for Employees at Other Companies, page 2-12

Allow an individually-blocked person 
at another company to see your 
availability status 

1. Choose Cisco UPC > 
Preferences. 

2. Click Privacy. 

3. Click the name of the blocked 
person. 

4. Click the Remove from block list 
icon.

The person immediately moves to your 
Outside Contacts list and can see your 
availability status. 

To Do This 
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Working with Audio Conversations 
Using Cisco Unified 
Personal Communicator 

 • Audio Conversations, page 3-1 

 • How To Make Calls, page 3-2 

 • Responding to Incoming Calls, page 3-5 

 • How To Work With Conversations in Progress, page 3-6 

 • How to Create Conference Calls, page 3-9

Audio Conversations 
You can simultaneously have: 

 • One active conversation. 

 • Multiple conversations on hold. (Your company may allow only one active 
call and one call on hold.) 

 • Multiple people in one conversation (a conference call.) 

iTunes pauses automatically during calls. 
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Related Topics 

 • Hosting Conference Calls Using Cisco Unified Personal Communicator, 
page 6-1

 • Sending Messages With Cisco Unified Personal Communicator, page 6-1

How To Make Calls 
Choose one of the following methods to start an audio conversation: 

 • Calling People Listed in the Console, page 3-2 

 • Calling Any Number, page 3-3 

 • Dialing a Number in Other Applications, page 3-4

 • Dialing From Your Macintosh Address Book, page 3-4

Warning During an emergency, softphone technology may not provide the most timely or 
accurate location data if used for a 911 emergency call. Calls may be 
misdirected to the wrong emergency response center or the emergency 
response center may make errors when determining your location. USE A 
SOFTPHONE ONLY AT YOUR OWN RISK DURING AN EMERGENCY. Cisco will not 
be liable for resulting errors or delays. 

Calling People Listed in the Console 

Procedure 

Step 1 Control-click a name or number and choose Place Audio Call.

Step 2 Choose the number to dial. 

Tip You can set your preferences to initiate a call when you double-click a name or 
number. 
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Related Topics 

 • How to Search for Contacts, page 7-2 

 • How to Solve Call Initiation Problems, page 9-8

 • Choosing the Double-Click Action, page 1-11

 • Viewing Video, page 4-2 

Calling Any Number 
Use the following procedure to call from the dialer.

Procedure 

Step 1 Click the Toggle New Call Dialer icon in theconsole. 

Step 2 Enter the phone number. 

Enter the number exactly as you would dial it from your desk phone. For example, 
you may need to dial a 9 before the number to call someone outside your company. 

You can enter numbers, letters, and the following characters: - + ( ) . # * " . 

Step 3 Click the DialClick here to dial icon in the Dialer. 

Troubleshooting Tips 

 • To redial the last number you: Choose: Choose File > Redial. 

 • To hide the dialer: Click the Toggle New Call Dialer icon. 

Related Topics 

 • How to Search for Contacts, page 7-2 

 • Entering Touch-Tone Responses, page 3-6
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Dialing a Number in Other Applications 
You can dial a number that is displayed as text in other applications, such as an 
e-mail message or document. 

Procedure 

Step 1 Highlight the number to dial. 

Step 2 Choose Services > Dial With Cisco UPC from the application menu. 

Dialing From Your Macintosh Address Book 

Procedure 

Step 1 Verify that Cisco Unified Personal Communicator is either running or set to log 
in automatically. 

Step 2 Open your Macintosh Address Book.

Step 3 Choose a name.

Step 4 Control-click the label beside the number to call.

Step 5 Choose Dial With Cisco UPC. 

Related Topics 

 • Installing the Address Book Plug-In, page 1-3
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Responding to Incoming Calls 
If Cisco Unified Personal Communicator is running on your computer when 
someone calls you, a pop-up notification is displayed on your computer screen, 
with options to choose from. 

Procedure 

To Do This

Answer a call with 
audio only 

To answer using your softphone: 

 • Click the Answer with Audio icon.

OR

To answer using your desk phone: 

 • Answer your Cisco Unified IP Phone as you 
normally would. 

Answer a call with 
audio and video 

Click the Answer With Video icon.

If the caller did not initiate the call as a video call, the 
call remains audio only. 

You can see the person who calls you, but the caller 
cannot see your image if you are not setup for video. 
See Viewing Video, page 4-2.

Send a call to voice 
mail 

Click the Send to Voicemail icon.

The caller is unaware that you have chosen to divert the 
call. 

Respond to a new call 
when you are already 
on a call 

 • Answer the call. 

Any existing call is automatically put on hold, 
unless you are using softphone mode and you 
answer one call with your softphone and the other 
with your desk phone. In this case, both calls are 
active simultaneously. 

 • Send the call to voice mail. 
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Related Topics 

 • Specifying Ringer Device and Volume, page 1-8

 • Putting Conversations on Hold and Retrieving Them, page 3-7

 • Viewing Video, page 4-2 

 • How to Solve Incoming Call Problems, page 9-8 

How To Work With Conversations in Progress 
 • Entering Touch-Tone Responses, page 3-6 

 • Putting Conversations on Hold and Retrieving Them, page 3-7

 • Call Transfer, page 3-7 

 • Changing the Volume of a Softphone Call, page 3-8 

 • Conversation Roster, page 3-8

 • Ending Conversations, page 3-9 

Entering Touch-Tone Responses 
During a call on your softphone, if you hear instructions to choose options or enter 
a number such as a password, use this procedure. 

Procedure 

Step 1 Choose Conversation > Toggle Session Keypad. 

Step 2 Click the numbers and press Enter. 

Tip Instead of typing, you can copy up to 64 letters and numbers, then choose 
Edit > Paste As Touch Tones. 
3-6
User Guide for Cisco Unified Personal Communicator for Macintosh, Release  7.0 

OL-15972-01



 

Chapter 3      Working with Audio Conversations Using Cisco Unified Personal Communicator
    How To Work With Conversations in Progress
Putting Conversations on Hold and Retrieving Them 

Procedure 

Related Topics

 • Merging Calls, page 3-10 

Call Transfer 
Use the same procedure that you use to merge calls to transfer calls. Create a 
conference call that includes yourself, the caller to be transferred, and the person 
to whom you want to transfer the call. After all participants are in the 
conversation, you can hang up and the others can continue the conversation. 

Related Topics 

 • Merging Calls, page 3-10 

To Do This Notes 

Put a 
conversation on 
hold 

1. Make the call you want to put 
on hold the active 
conversation window. 

2.

3. Click the Hold/Resume 
icon.

Multiple 
web-conferencing 
windows can remain 
active. 

Retrieve a call 
that is on hold 

Click the Hold/Resume icon. When you retrieve a 
conversation from hold, 
any other active 
conversation is 
automatically put on 
hold. 
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Changing the Volume of a Softphone Call 
Use the following procedures when the phone mode is set to Softphone. 

Procedure 

Related Topics 

 • Specifying Your Audio and Video Devices, page 1-7 

 • No Sound, Or the Volume Is Too Low, page 9-9 

 • One Way Audio Or Poor Audio Quality, page 9-10 

Conversation Roster 
The roster lists audio and video participants in a conversation. If the participant is 
in your directory or contact list, the name is displayed. Otherwise, the phone 
number is displayed. Control-click a person in the list to perform actions. 

Click the Toggle participant roster icon in the conversation window to view the 
list of participants in the conversation. 

To Do This 

Mute your audio so that 
participants cannot 
hear you 

Click the Mute Audio icon in the active conversation 
window. 

To unmute your audio, click the icon again. 

Change the volume that 
you hear 

Drag the volume slider in the active conversation 
window. 

Change your volume so 
other participants can 
hear you more easily 

Move the microphone closer to or further from your 
mouth. 
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Ending Conversations 

Procedure 

Related Topics 

 • Putting Conversations on Hold and Retrieving Them, page 3-7

 • Hosting Conference Calls Using Cisco Unified Personal Communicator, 
page 6-1

How to Create Conference Calls
You can create conference calls by merging conversations. 

 • Call Merge, page 3-10 

 • Merging Calls, page 3-10 

To Do This Notes 

End Conversation 1. Retrieve the call if it is on hold. 

If you end the call without retrieving it first, 
the other person remains on hold after you 
hang up. 

2. Click the Hang Up icon in the conversation 
window. 

If you are in a 
conference call and you 
hang up, the other 
participants in the 
conference can 
continue the 
conversation. 

Set Preferences for 
Closing Conversation 
Windows 

1. Choose Cisco UPC > Preferences, click 
Profile, then choose an option: 

 – Close conversation window on 
disconnect 

 – Warn before closing active conversation 
window. 

Closing an active 
conversation window 
ends the call. 
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Call Merge 
Merging calls enables you to bring multiple conversations into a single conference 
call. You can merge: 

 • Two conversations, when each conversation has one other person besides 
yourself. 

 • A conversation with one other person and a conference call. 

 • Multiple conversations sequentially into a single conference call. 

Consider the following when merging calls:

 • The Merge button is available only when more than one call is in progress, 
and only in the conversation window of the active conversation (the 
conversation that is not on hold). 

 • When you merge a call that includes web conferencing, make sure the 
conversation with web conferencing is not the active conversation when you 
merge the calls. 

 • If you merge two calls and subsequently hang up, the other participants may 
be able to continue the conference call. This depends on the deployment at 
your company. 

 • Only the person who first merges calls into a conference call can merge 
additional participants into the call. Therefore, if you exit a conference call, 
you cannot re-enter the conference call. (This caveat may not apply at your 
company.) 

 • You can merge calls that include video. 

 • The maximum number of conference call participants varies. Contact your 
administrator for information. 

Merging Calls 

Before You Begin 

You must have at least one active call and one call on hold. 
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Procedure 

Step 1 Choose the conversation that you want to keep, and put it on hold. For example, 
if one conversation includes web conferencing or multiple participants, put that 
conversation on hold. 

Step 2 Click the conversation window of the call that you want to merge into the held 
call. 

Step 3 Click the Merge icon in the active conversation window. 

Step 4 Choose the call with which you want to merge. 

Step 5 Invite the new participant to join the web conference, if the conference call 
includes an associated web conference and the new participant does not see it. 

Step 6 Repeat this procedure as needed to add additional participants. 

Related Topics 

 • Call Merge, page 3-10

 • Putting Conversations on Hold and Retrieving Them, page 3-7

 • Adding Web Conferencing and Web Participants to Conversations, page 5-2

 • Merge Function Disabled, page 9-12 
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Using Video With Cisco Unified 
Personal Communicator

 • Video Conversations, page 4-1

 • Viewing Video, page 4-2 

 • Working With Video Conversations In Progress, page 4-4 

Video Conversations 
The following information applies to video conversations: 

 • You can view incoming video if you do not have a camera. 

 • If you use video, people who do not have a video camera may see your image, 
even though you cannot see them. 

 • Caller and callee can each decide whether to use video, or to use audio only. 

You can view video images in conversations with any of the following: 

 • Cisco Unified Personal Communicator users set up to use video

 • Cisco Unified Video Advantage 2.0 users

 • Cisco Unified IP Phone model 7985 users

 • Users with video endpoints connected with Cisco IPVC or 
Cisco Unified Videoconferencing products.

 • Web conferencing participants. 
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Viewing Video 
Before You Begin 

To transmit your video image: 

 • You must be set up to use video. 

 • Specify your video camera in Cisco Unified Personal Communicator 
Preferences. 

 • For best video quality, use a wired connection, not a wireless connection. 

 • Phone Mode must be set to softphone. 

 • Another application, such as iChat, cannot be using the camera. 

Procedure 

To Do This 

View your video image Choose Window > Video Preview. 

Start a video 
conversation 

Control-click a name and choose Place Video Call. 

If the other person does not answer the call with video, 
the call is connected as an audio-only call. 

Tip You can set your preferences to always place   
a video call when you double-click a name or 
Recent communications item other than voice 
mail. 

Add video to an audio 
conversation 

1. Make sure you are ready to use video. 

2. Make sure the conversation window is active, then 
choose Conversation > Add Video to Call. 

If you are on a conference call, each person who wants 
to add video must perform this action. 
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Related Topics 

 • Specifying Your Audio and Video Devices, page 1-7

 • Video Conversations, page 4-1

 • How to Solve Video Problems, page 9-13

 • How to Solve Call Initiation Problems, page 9-8 

Use video in a 
standard, full-featured  
Cisco Unified 
MeetingPlace  or   
Cisco Unified 
MeetingPlace Express 
meeting 

1. Dial out from the meeting.  

2. Specify that you are dialing out to a video 
endpoint. 

3. When Cisco Unified Personal Communicator 
rings, click the Answer with Video icon.

For details, see the Online Help for your conferencing 
application. 

Note This procedure is distinct from web 
conferencing that you add through the 
conversation window in Cisco Unified 
Personal Communicator. 

To Do This 
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Working With Video Conversations In Progress 
By default, your image is displayed as a picture-in-picture inside the larger 
window that shows the image of the other person. 

A pulsating video icon in the conversation window indicates that your video 
image is being transmitted. 

Procedure 

To Do This 

Freeze (pause) or unfreeze the video 
image of yourself that other 
participants see 

Make sure the conversation window is 
active, then choose Conversation > 
Pause Video. 

Your view of yourself does not freeze. 

Move your own image Click and drag the picture-in-picture. It 
will snap to a corner or to the center of 
the larger image. 

View your image in a separate window. Control-click the image and choose 
Detach Preview. 

Move your separate image back to the 
picture-in-picture window 

Close the window of your separate 
image. 
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Resize the video images To resize the image of yourself:

Control-click your image and choose a 
size. 

To resize the video window of the 
incoming image: 

Drag the bottom right corner of the 
conversation window.

There are maximum and minimum 
sizes for the window. Resizing must be 
within these dimensions.

Remove video from the conversation 
and continue with audio only. 

This action affects all participants in 
the conversation. 

Make sure the conversation window is 
active, then choose Conversation > 
Remove Video from Call. 

To Do This 
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Using Web Conferencing With 
Cisco Unified Personal Communicator

 • Web Conferencing, page 5-1

 • Adding Web Conferencing and Web Participants to Conversations, page 5-2 

 • Controlling Web Conferencing Window Launch, page 5-3 

 • Working With Web Conferencing Sessions In Progress, page 5-3

 • Comparison with Full Cisco Unified MeetingPlace or Cisco Unified 
MeetingPlace Express Web Meetings, page 5-4

Web Conferencing 
If your company offers web conferencing, you can add it to your conversations. 
Your system administrator determines the web conferencing tool that is launched 
from your Cisco Unified Personal Communicator. Depending on your profile 
settings and software version, your web conference application can be  
Cisco Unified MeetingPlace, Cisco Unified MeetingPlace Express or  
Cisco WebEx.

Web conferencing enables you to display documents and applications on your 
computer for other participants to see. All participants can draw or write on a 
whiteboard or transparent overlay over the content you share, leaving your 
originals intact. 
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If you are familiar with Cisco Unified MeetingPlace Express web meetings or 
Cisco Unified MeetingPlace Web Conferencing, see Comparison with Full Cisco 
Unified MeetingPlace or Cisco Unified MeetingPlace Express Web Meetings, 
page 5-4. 

Adding Web Conferencing and Web Participants  
to Conversations 

Participants in the conversation who are using Cisco Unified 
Personal Communicator are automatically invited to join the web conference. 

Procedure 

Step 1 Verify you are set up to use web conferencing. See Setting Up Web Conferencing, 
page 1-5. 

Step 2 With the conversation window active, choose Conversation > Start Web 
Conference. 

Step 3 Enter the username and password you use for your web conferencing application 
if prompted.

Step 4 If some participants in the conversation are not using Cisco Unified 
Personal Communicator, or if additional participants join the conversation and do 
not see the web conference: 

a. Click the E-mail Invite button in the active conversation window. 

b. Add the email addresses of the participants who need to join the web 
conference. 

c. Send the email. 

d. Tell recipients to click the link in the email message you are sending. 

e. Close the Invite Participants window. 

The web conferencing window opens on your screen and on the screens of all 
conversation participants using Cisco Unified Personal Communicator. This may 
take a moment.
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Related Topics 

 • Working With Web Conferencing Sessions In Progress, page 5-3 

 • How to Solve Problems with Web Conferencing, page 9-16 

Controlling Web Conferencing Window Launch 
The web conferencing window can open automatically on your computer when 
another participant adds web conferencing to a call, instead of prompting you 
each time. 

Procedure 

Step 1 Choose Cisco UPC > Preferences.

Step 2 Click Profile. 

Step 3 Check Automatically launch incoming web conferences. 

Working With Web Conferencing Sessions In 
Progress 

Procedure 

To Do This

Get help with web 
conferencing 

During the conference: 

 • Choose the appropriate option from the Help 
menu from the menu bar at the top of the web 
conferencing window. 

Allow additional people 
to join the web 
conference 

See Adding Web Conferencing and Web Participants 
to Conversations, page 5-2. 
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Related Topics 

 • How to Solve Problems with Web Conferencing, page 9-16 

Comparison with Full Cisco Unified MeetingPlace or 
Cisco Unified MeetingPlace Express Web Meetings 

Note Information in this section is useful only to people who are familiar with 
Cisco Unified MeetingPlace Express or Cisco Unified MeetingPlace 
Web Conferencing. 

Web conferences that you add to Cisco Unified Personal Communicator 
conversations include a subset of the functionality that is available in web 
meetings that you initiate from Cisco Unified MeetingPlace Express or 
Cisco Unified MeetingPlace Web Conferencing. 

Reopen the web 
conferencing window of 
a session in progress if 
you have closed the 
browser window. 

The Rejoin function is 
not supported in a  
Cisco WebEx meeting. 
You must start the web 
conference again.

Click the Rejoin Conference button in the active 
conversation window. 

Note Do not add web conferencing again using the 
method in Adding Web Conferencing and 
Web Participants to Conversations, page 5-2. 
If you do this, participants may be in 
different web conferencing sessions. 

End a web conferencing 
session 

Click the End Conference button in the active 
conversation window. Only the person who added 
web conferencing can do this. 

Cisco WebEx users can also end the web conference 
by closing the browser window.

Note Ending the phone conversation does not end 
the web conferencing session. 

To Do This
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Web conferences that you add to Cisco Unified Personal Communicator 
conversations always have the following characteristics: 

 • Only sharing, annotating, and whiteboarding features and connection- and 
screen-management functions are available. Participant list, dialing, and chat 
features are available through the Cisco Unified Personal Communicator 
application. 

 • No Cisco Unified MeetingPlace Express or Cisco Unified MeetingPlace 
password or profile is required to participate, but you may need a profile in 
order to add web conferencing. 

 • People can join these web conferences only through a Cisco Unified 
Personal Communicator conversation or a URL from the conversation. 
People cannot find or join these web conferences through the 
Cisco Unified MeetingPlace Express or Cisco Unified MeetingPlace web 
pages or service on Cisco Unified IP Phones. 

 • All participants in the conference, including the initiator of the web 
conference, have at least Presenter privileges. 

 • There are no meeting notifications for these conferences. 

 • Your Cisco Unified MeetingPlace Express or Cisco Unified MeetingPlace 
profile settings do not apply to web conferences that you add through 
Cisco Unified Personal Communicator. However, if your company charges 
conferences you initiate to a billing code specified in your profile, this setting 
does apply. 

 • You do not need to schedule these conferences in advance. 

 • The language of the web conference is always the language of the initiator of 
the conference. The web conferencing feature is available in a different set of 
languages than are available in the rest of the Cisco Unified 
Personal Communicator application. If the language of the initiator is not 
available, English displays. 

If you require full Cisco Unified MeetingPlace Express or 
Cisco Unified MeetingPlace Web conferencing functionality, and you have a 
profile in one of those applications, consider starting your conference from the 
web conferencing application directly instead of from Cisco Unified 
Personal Communicator. 
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For more information, see the online Help in 
Cisco Unified MeetingPlace Express or Cisco Unified MeetingPlace Web 
Conferencing, or the documentation listed for the relevant product in Where to 
Find More Documentation, page 1-16. 

Differences Between Cisco Unified MeetingPlace and 
Cisco WebEx Web Meetings

Your administrator determines your web conferencing environment. For those of 
you familiar with Cisco Unified MeetingPlace, the following are some key 
relevant differences between these two meeting environments.
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Table 5-1 Differences Between Web Conference Applications

Web Conference 
Features

Cisco Unified MeetingPlace 
Web Meeting

Cisco WebEx Web 
Meeting

Permission model Participants are assigned 
permissions according to 
their status as profiled or 
guest users and the meeting 
template used.

Moderator has full control of 
meeting including audio 
controls.

Presenter can share at any 
time.

Audience can speak, view 
only.

Multiple hosts and presenters 
are allowed within a meeting.

The meeting host starts 
the meeting as the 
presenter by default. The 
host can then pass these 
permissions to another 
user.

Host has full control of 
meeting including 
sharing and audio 
controls.

Presenter can share when 
granted permission.

Attendees can speak, 
view only.

Only one host and one 
presenter are allowed at 
any time.

Meeting templates Offers many-to-many 
collaborative-style meetings 
and one-to-many 
webinar-style meetings.

Offers one-to-many 
webinar-style meetings.

Initial meeting 
entry

Participants can join web 
meeting before Moderator 
joins.

For general meetings, 
participants can join web 
meeting before 
Moderator joins. 

For meetings with 
end-to-end encryption 
(E2E meetings), the host 
must join the web 
conference before others 
can join the web portion.
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Sharing Moderators and presenters 
can share at any time 

Multiple people can share at 
the same time.

Moderated Q&A, Presenter 
only area available.

Supports dual monitor 
setups.

Supports sharing from 
Windows and Mac OS 
machines. 

Supports viewing from 
Linux & Unix machines.

Only the Host can start 
sharing. The host must 
pass the Cisco WebEx 
ball to others in the 
meeting to share. If the 
host does not attend the 
meeting, an alternate 
host must be assigned 
when the meeting is 
scheduled, or the 
alternate host must enter 
the alternate host key to 
start sharing.

Only one person can 
share at any time.

Supports single monitor 
only.

Supports sharing from 
Windows, MAC, Linux 
& Unix machines.

Table 5-1 Differences Between Web Conference Applications

Web Conference 
Features

Cisco Unified MeetingPlace 
Web Meeting

Cisco WebEx Web 
Meeting
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In-session 
participant 
management 

Moderator can mute and 
un-mute self and others, 
individuals can mute and 
un-mute themselves anytime.

Unmute all is not available.

Caller ID is displayed for 
guests who dial in.

Moderator can turn 
individual speaker ability on 
or off.

Users can lock and unlock 
the meeting via both audio 
and web interface.

Moderator can merge 
participants who dial in and 
log in to the web separately.

Moderator can move 
audience and listeners to the 
waiting room from the web.

Host can mute self and 
others; once muted by the 
host, individuals cannot 
unmute themselves. 
Attendees can mute and 
unmute themselves 
anytime.

Host can unmute all.

Guests who dial in will 
be identified as Call In 
User 1, Call In User 2 and 
so on.

Host turns individual 
speaker ability on or off 
via the Unmute/Mute 
button.

Lock meeting from web 
locks both web and 
audio. Lock meeting 
from audio locks only the 
audio meeting. 

Layout 
management

Flexible layouts; 
collaborative, presentation 
and Webinar templates are 
available.

Users can create custom 
templates.

Layout changes during the 
meeting affect all users 
(option to allow Full Screen 
button to affect individuals 
only).

Fixed layout, no changes 
allowed.

Custom templates are not 
available.

Full screen view can be 
driven by host but 
individual can control 
display size.

Table 5-1 Differences Between Web Conference Applications

Web Conference 
Features

Cisco Unified MeetingPlace 
Web Meeting

Cisco WebEx Web 
Meeting
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Video Video is shown in a separate 
window in the meeting room.

Users can outdial to standard 
video endpoints from the 
web.

Users can pause or change 
video layouts (active 
speaker/continuous 
presence) from the web.

Integrated webcam video is 
not available.

Video is shown directly 
in the web conferencing 
window.

Meeting hosts can share 
video directly from web 
cameras on their 
computers.

Webcam video is 
available, but does not 
interoperate with 
standard endpoints.

Webcam video is 
available and allows 
video usage inside and 
outside the firewall.

Meeting 
termination

Meeting automatically 
extends as long as two 
participants remain in the 
meeting. Moderator can join 
and leave the meeting at any 
time.

Individuals can remain on 
audio even after they leave 
the web session.

Meeting ends when the 
host leaves, but there is 
an option for the host to 
transfer host permission 
to another attendee for 
the meeting to continue.

Individuals leave the 
meeting (audio as well) 
once the web session is 
closed.

Table 5-1 Differences Between Web Conference Applications

Web Conference 
Features

Cisco Unified MeetingPlace 
Web Meeting

Cisco WebEx Web 
Meeting
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Sending Messages With 
Cisco Unified Personal Communicator

 • Sending Instant Messages, page 6-1

 • Receiving Instant Messages, page 6-2

 • Choosing Messaging Options, page 6-4

 • Saving Messages, page 6-4

 • Sending Email Messages, page 6-5

Sending Instant Messages 

Note This feature may not be available in your company. 

Procedure

Step 1 Click a name in a list. 

Step 2 Click the Send Instant Message icon. 

Step 3 Enter your message. 

Step 4 Press Return. 
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Troubleshooting Tips 

 • The configuration of Cisco Unified Personal Communicator dictates who you 
can send instant messages to in your corporate directory or contact list. 

 • If the recipient of a message is set up to use IP Phone Messaging, but is not 
logged in to Cisco Unified Personal Communicator, the message can go to 
the Cisco Unified IP Phone of the recipient. Otherwise, you cannot initiate 
instant messaging with a contact whose availability status is Offline. 

 • You can set your preferences to initiate an instant message when you 
double-click a name in your contact list. The person must be able to receive 
instant messages through Cisco Unified Personal Communicator. 

 • To close a tab, click the availability status indicator in the tab. 

 • Your company may allow you to exchange instant messages through 
Cisco Unified Personal Communicator with people at certain other 
companies. To initiate an instant messaging session, you must first add the 
recipient to your contact list. The recipient may need to approve your request 
to view their availability status. 

Related Topics 

 • Receiving Instant Messages, page 6-2 

 • Choosing the Double-Click Action, page 1-11 

 • How to Solve Instant Messaging Problems, page 9-18 

 • Choosing Messaging Options, page 6-4 

Receiving Instant Messages 
 • You can prevent specified people from initiating instant messaging sessions 

with you. However, if you initiate an instant messaging session with such a 
person, the person can respond until you close the messaging window for the 
session. 

 • By default, your preferences are set to display all instant messaging sessions 
in tabs in a single window. 

 • If an instant messaging session is in progress, and a different person sends 
you a message, the new message is displayed in the same messaging window, 
in a new tab behind the existing tab. Click the new tab to view the message.
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 • If your company allows you to exchange instant messages through 
Cisco Unified Personal Communicator with people at other companies you 
may first need to approve a request from that person to view your availability 
status. 

Related Topics 

 • Blocking Contacts, page 2-11 

 • How to Solve Instant Messaging Problems, page 9-18 

 • How to Share Your Availability Status with Employees of Other Companies, 
page 2-12 
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Choosing Messaging Options 
Procedure 

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Instant Messaging. 

Step 3 Choose options. 

Troubleshooting Tips 

 • You can customize or collapse the toolbar at the top of a messaging window. 
Control-click in the toolbar area and choose an option. 

 • Check Reveal embedded links when sending messages if you want the 
recipient of your messages to be able to click, view, or copy URLs that are 
embedded in HTML content that you copy and paste, for example from web 
pages. 

 • Uncheck Create new messages in tabs if you want sessions with different 
people to be in separate windows instead of in tabs in a single window. 

 • To include text of recent (up to 99) instant messaging exchanges with each 
person in subsequent sessions with that person on the same computer, check 
Display recent messages in new chats. If you use a different computer, you 
must reset this option. 

Saving Messages 
 • Automatically Saving All Messaging Sessions, page 6-5

 • Saving A Message, page 6-5
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Automatically Saving All Messaging Sessions 

Procedure 

Step 1 Choose Cisco UPC > Preferences. 

Step 2 Click Instant Messaging. 

Step 3 Check Automatically log chat transcripts to folder location.

Step 4 (Optional) Specify a different folder location.

Troubleshooting Tips 

 • This preference only applies to your sessions on this computer. 

 • The default location for saved chat transcripts is the Cisco 
UPC-ChatTranscripts folder in your Documents folder. 

Saving A Message 

Procedure 

Step 1 Make the session you want to save the active window or the front, visible tab in 
the messaging window. 

Step 2 Choose File > Save Instant Message As. 

Sending Email Messages 
You can send an email message to a person who is not logged in to Cisco Unified 
Personal Communicator. You can select multiple contacts and send one email to 
everyone.
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Procedure 

Step 1 Control-click a name. 

Step 2 Choose Send e-mail.

Troubleshooting Tip 

You can set your preferences to open a new email message when you double-click 
a name in your contact list, if the contact card of that person includes an email 
address. 

Related Topics 

 • Choosing the Double-Click Action, page 1-11
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Managing Contacts in Cisco Unified 
Personal Communicator

 • Contact List, page 7-1

 • How to Search for Contacts, page 7-2

 • How to Add Contacts To Your List, page 7-3

 • Viewing More Information About Contacts, page 7-6 

 • Modifying Contact Information, page 7-7

 • Deleting Contacts From Your List, page 7-8 

 • Working with Groups of Contacts, page 7-9

Contact List 
You can see your contact list when you log in to Cisco Unified 
Personal Communicator from any computer. Only you can see the contacts in 
your contact list. Other applications on your computer or on the network cannot 
access information from your contact list. If you add contacts from your corporate 
directory to the contact lists of Cisco Unified Communications applications such 
as the IP Phone Messenger service on your Cisco Unified IP Phone, they appear 
in your Cisco Unified Personal Communicator contact list, and vice versa. 

You can add up to 200 contacts.

To identify icons in the contact list, roll your mouse over each icon. 
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You can drag contact information from Cisco Unified Personal Communicator to 
other locations, such as: 

 • Your Address Book 

 • A text area of another application 

 • A folder or your desktop (this action creates a VCard) 

Related Topics 

 • Managing Contacts in Cisco Unified Personal Communicator, page 7-1

How to Search for Contacts 
 • Searching for Contacts, page 7-2

 • Working With Search Results, page 7-3

Searching for Contacts 
You can search your corporate directory. 

Procedure 

Step 1 Enter your search criteria in the search field. 

Step 2 Enter the first few characters or all of a full name, first name, last name, user ID, 
or phone number. 

Your configuration determines if searches are case-sensitive. The alphanumeric 
characters you enter are shown in the leading position of the search results. For 
example, if you search for “den” the search results could include “Denice” and 
“Denzel”, but not “Arden” or “Hayden”.

Step 3 Press Return. 

Related Topics 

 • Working With Search Results, page 7-3 
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 • How to Solve Search Problems, page 9-20 

Working With Search Results 

Procedure 

How to Add Contacts To Your List 
 • Adding Contacts from Your Corporate Directory, page 7-4

 • Adding External Contacts for Instant Messaging, page 7-4

 • Adding Unaffiliated Contacts, page 7-5

To Do This

Sort the results list Click a column heading in the Search 
pane. 

Click again to reverse the sort order. 

Clear the results list Delete the text you entered in the 
Search field. 
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Adding Contacts from Your Corporate Directory 

Procedure 

Step 1 Search for the person you want to add. 

Step 2 Drag the name into the desired group. 

If you have not created any groups, the only available group is the General group. 

Related Topics 

 • Contact List, page 7-1

 • How to Search for Contacts, page 7-2 

 • Working with Groups of Contacts, page 7-9 

Adding External Contacts for Instant Messaging 
If this feature is available at your company, you can add contacts from other 
companies in a way that enables you to see their availability status and initiate 
instant messages through Cisco Unified Personal Communicator. 

Before You Begin 

Obtain the User ID of the contact you want to add. 

Procedure 

Step 1 Choose Contacts > New Contact. 

Step 2 Click Create New Contact. 

Step 3 Enter contact information, including the Domain (usually the company name) and 
User ID. 

If you do not see the company name in the Instant Message section, you can add 
this person as an unaffiliated contact instead. However, you will not be able to 
exchange availability status or instant messages with this person through 
Cisco Unified Personal Communicator. 
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If you enter an incorrect User ID, you will not receive an error message. This is 
for privacy purposes. 

Step 4 Click Add. 

Troubleshooting Tip 

Contacts that you add using this method can automatically see your availability 
status. 

Related Topics 

 • Incorrect or No Availability Status, page 9-6 

 • Choosing Access Permissions for Employees at Other Companies, page 2-12 

 • Adding Unaffiliated Contacts, page 7-5

Adding Unaffiliated Contacts 
This feature may not be available at your company. 

An unaffiliated contact is a contact who is neither in the corporate directory nor 
an external contact (an employee of another company that you are set up to 
exchange instant messages with through Cisco Unified Personal Communicator).

Procedure 

Step 1 Choose Contacts > New Contact. 

Step 2 Click Create New Contact. 

Step 3 Click the placeholder text to replace it with new information. 

We recommend entering complete phone numbers, including the + and the 
country code, as well as the area code, even for local contacts. 

Step 4 Click the + button to add additional phone numbers. 

Related Topics 

 • Modifying Contact Information, page 7-7
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Viewing More Information About Contacts 
Procedure 

Related Topics 

 • Availability Status and Privacy in Cisco Unified Personal Communicator, 
page 2-1

 • Modifying Contact Information, page 7-7 

To View Do This 

A name and 
availability status 
for each contact in 
the list. 

Choose View > Minimal Contacts View. 

Basic information Hover your mouse pointer over a name in the console. 

Details Control-click a name in a list > Get Info. 

In the Recent communications pane, contact details are 
available only for named entries. Control-click and choose 
Get Contact Info. 
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Modifying Contact Information 
You can make changes to entries in your contact list. The changes are only 
displayed to you. When information is populated by your corporate directory, you 
can only modify the picture, the display name, and add two phone numbers.

Procedure 

To Do This 

Add or change a 
custom phone 
number or other 
information. 

This feature may not be available at your company. 

If you add a phone number, we recommend entering 
complete phone numbers, including the + and the 
country code, as well as the area code, even for local 
contacts. 

1. Control-click a contact and choose Get Info. 

2. Click Edit. 

3. Click the placeholder or existing text to change. 

4. Change the text. 

5. Click the label and make changes. 

6. (Optional) Click the + button to add a new number 
or email address. 

7. (Optional) Click the - button to delete a number or 
email address. 

8. Click Save. 

Change the picture This feature may not be available at your company. 

Images can be any standard file type and approximately 
the size and shape of the existing image. 

Drag and drop the new picture onto the contact card.

Add a display name, 
such as a nickname 

Control-click a contact in the list, then choose Edit 
Contact. 
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Related Topics 

 • Adding External Contacts for Instant Messaging, page 7-4 

Deleting Contacts From Your List 

Note If a contact is displayed more than once in your console, you must delete each 
instance separately. 

Procedure 

Step 1 Control-click an entry. 

Step 2 Choose Delete Contact. 

Related Topics 

 • Working with Groups of Contacts, page 7-9

 • Working With the Recent Communications List, page 8-2 

 • Working With Search Results, page 7-3 

Remove a display 
name

1. Control-click a contact in the list and choose Edit 
Contact.

2. Click Clear. 

Modify instant 
messaging 
information for 
external contacts 

Add a new external contact for instant messaging, then 
delete the original contact. 

To Do This 
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Working with Groups of Contacts 
You can create groups to organize your contacts. 

Procedure 

To Do This Notes 

Create a group Choose Contacts > New Group —

List a name at the 
beginning of a group 

1. Control-click the name and choose 
Edit Contact. 

2. Enter a display name that begins 
with an underscore. 

For example, use _Joe Smith. 

—

Move or copy contacts 
to groups 

1. Create the group if it does not yet 
exist. 

2. Control-click a contact and choose 
Move Contact To or Copy 
Contact To, then choose a group. 

You can add a contact to multiple 
groups.

Rename a group Choose Contacts > Rename Group > 
[choose a group to rename]. 

Depending on the system at your 
company, you may not be able to 
rename the General group. 

Hide or show the 
contacts in a group 

Click the group name to collapse or 
expand the list.

—

Reverse the sort order of 
names in all groups 

Click the Name bar at the top of the 
contact list. 

—
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Related Topics 

 • How to Add Contacts To Your List, page 7-3 

 • Deleting Contacts From Your List, page 7-8

Delete a group Control-click a group name and choose 
Delete Group. 

When you delete a group, contacts 
in the group are also deleted. 

If the contact belongs to multiple 
groups, only the one instance is 
deleted. 

You cannot delete the last group. 

To Do This Notes 
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Working With Recent 
Communications With Cisco Unified 
Personal Communicator

 • Recent Communications, page 8-1 

 • Working With the Recent Communications List, page 8-2

 • Working With the Recent Communications List, page 8-2

 • Accessing Voicemail, page 8-3

Recent Communications 
The Recent communication pane lists all voicemail messages you receive, and up 
to 50 received, initiated, or missed calls. 

Calls that you make or answer using your desk phone only appear in the Recent 
communications list if Cisco Unified Personal Communicator is running. Calls 
you make appear only if phone mode is Desk Phone. Voice mail is always 
displayed. New voicemail messages appear in the list within one minute of being 
recorded. 

If you log on from different computers, only calls that you make and receive while 
you are logged into a particular computer appear in the Recent communications 
list on that computer. Voice mail is always displayed. 
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You can filter the list by communication type or choose to view all. Icons and 
roll-over text also indicate the communication type. Other visual indicators help 
you determine the state of each communication:

 • Unread voice mail items appear in bold text. Icons for unread 
communications may also appear in color. 

 • Items that are deleted but not yet erased are displayed inthe deleted items list 
in strikethrough text. 

Note If you are using Softphone Mode and you answer a call on your desk phone, the 
call may be displayed in your Recent communications list as a missed call. 

Related Topics 

 • How to Solve Recent Communications Pane Problems, page 9-19 

Working With the Recent Communications List 
Procedure 

To Do This 

Identify the 
communication type 
of an item 

Roll over the icon in the first column of the Recent 
communications pane to display text.

See a count of new 
missed calls or voice 
mails 

The icon at the top of the Recent communications pane 
displays a number. 

The count adjusts each time you open an “unread” item, 
whether or not you listen to the voice mail. A counter 
does not appear if you have no unread items of that type. 

At your company, these indicators may not display 
numbers. If you see an icon, there is at least one new item 
of the type indicated. 

Filter by 
communication type

1. Click Recent > Display

2. Select an option.
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Related Topics 

 • Accessing Voicemail, page 8-3 

 • How to Solve Recent Communications Pane Problems, page 9-19 

Accessing Voicemail 
If this feature is enabled at your company, you can receive and listen to voicemail 
messages in Cisco Unified Personal Communicator. 

Note You should periodically erase your deleted voicemail messages to avoid delays 
while launching Cisco Unified Personal Communicator or accessing voice mail. 
See the instructions for permanently deleting recent communications items in 
Working With the Recent Communications List, page 8-2. 

Sort the list Click any column heading to sort by that heading. 

Click again to reverse the sort order. 

View details about an 
item 

Control-click an item in the Recent communications list 
and choose Get Info. 

Mark voice mail 
items read or unread 

Control-click a voice mail item and choose 
Mark Item As Unread. 

Delete items Control-click an item and choose Delete Item. 

Undelete items 1. Choose Recent > Display > Deleted. 

2. Control-click an item thatis marked for deletion and 
choose Undelete Item. 

You cannot undelete items that have been erased. 

Erase  deletion Control-click in the Recent communications list and 
choose Recent > Erase Deleted Items. 

To Do This 
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Procedure 

Related Topics 

 • Setting Up Voicemail, page 1-4

 • Recent Communications, page 8-1

 • Working With the Recent Communications List, page 8-2

 • How to Solve Voice Mail Problems, page 9-20 

To Do This 

View a list of your voice mail 
messages 

Choose Recent > Display > Voicemail. 

Listen to voice mail 

 • Rewind (to the 
beginning) 

 • Fast-play reverse 

 • Play 

 • Pause 

 • Fast-play forward 

 • Seek (Rewind to a 
specific point in the 
message) 

 • Change playback volume 

1. Double-click a voicemail item in the Recent 
communications list. 

2. Click the appropriate button, or slide the 
appropriate slider. 

The larger slider is the Seek slider. 

Markers indicate where forwarded voice-mail 
messages begin. 

Retrieve deleted voice mail 

(Whether deleted through 
your phone or through 
Cisco Unified 
Personal Communicator.) 

See the instructions for undeleting recent 
communications items. 

You cannot retrieve deleted voice mail after you 
have erased it. 
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Troubleshooting Cisco Unified 
Personal Communicator

 • Installation Process Is Not Clear, page 9-2

 • How to Solve Problems Logging In and Starting Up, page 9-2 

 • How to Solve Phone Mode Problems, page 9-3 

 • How to Solve Console Problems, page 9-5 

 • How to Solve Availability Status Problems, page 9-6 

 • How to Solve Call Initiation Problems, page 9-8 

 • How to Solve Incoming Call Problems, page 9-8 

 • How to Solve Call Problems, page 9-9 

 • How to Solve Video Problems, page 9-13 

 • How to Solve Problems with Web Conferencing, page 9-16 

 • How to Solve Instant Messaging Problems, page 9-18 

 • How to Solve Recent Communications Pane Problems, page 9-19 

 • How to Solve Voice Mail Problems, page 9-20

 • How to Solve Search Problems, page 9-20

 • How to Get Information for Your Administrator, page 9-22
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Installation Process Is Not Clear 
Problem   When I double-click the disk image, I do not see an opportunity to install 
the application. 

Solution   Make sure the Finder is set to display in Icon View. Choose Finder > 
Preferences and uncheck Open new windows in column view. Then remount the 
image. 

How to Solve Problems Logging In and Starting Up 
 • Error: Login Failed, page 9-2 

 • Application Starts Slowly, page 9-3 

 • Desk Phone Device Unavailable, page 9-3 

Error: Login Failed 

Problem   Error on logging in: Login failed.  Make sure your username and 
password are correct. 

Solution   

 • Make sure you have entered your username, password, and login server 
information correctly. 

 • Make sure your password is correct and has not changed elsewhere on the 
system. To do so, visit the Cisco Unified Communications Manager 
User Options web page. If you do not know how to do this, contact your 
administrator. 

Related Topics

 • Logging In, page 1-4 

 • Where to Find More Documentation, page 1-16 
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Application Starts Slowly 

Problem   Cisco Unified Personal Communicator starts up very slowly. 

Solution   Erase all recent communications items that you have marked for 
deletion. This is especially important if you have many voice mail messages. 

 • Remove from your contact list all contacts that you no longer need. A shorter 
contact list will load more quickly. 

Related Topics 

 • Working With the Recent Communications List, page 8-2

 • Deleting Contacts From Your List, page 7-8 

Desk Phone Device Unavailable 

Problem   When I launch Cisco Unified Personal Communicator, I see a window 
that says “No Desk Phone Available.” 

Solution   The phone that you had previously associated with Cisco Unified 
Personal Communicator is not available. 

 • If you are not near a desk phone that you know you can use with 
Cisco Unified Personal Communicator, click Use Soft Phone. 

 • If you want to choose a different desk phone with Cisco Unified 
Personal Communicator, click Select New Device. 

Related Topics

 • Choosing Softphone or Desk Phone Mode, page 1-9 

How to Solve Phone Mode Problems 
 • Cannot Make Phone Active, page 9-4

 • Desired Desk Phone Not Listed, page 9-4
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Cannot Make Phone Active 

Problem   When I choose a phone, the phone mode reverts to Disabled and I cannot 
make or receive calls. 

Solution   Try the following: 

 • Choose the other phone option. 

 • If you are trying to choose your desk phone, make sure your computer is 
connected to the network to which your desk phone is connected. 

Related Topics 

 • Desk Phone Device Unavailable, page 9-3

Desired Desk Phone Not Listed 

Problem   I am trying to choose a desk phone other than the one on my desk, but 
the phone I want is not listed. 

Solution   Log in to the Extension Mobility (EM) services on the phone first. For 
information, see the documentation for your phone. 

 • Not all phones are set up for you to use; if the phone you want to choose is 
not available to you, contact your system administrator. 

Related Topics 

 • Where to Find More Documentation, page 1-16
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How to Solve Console Problems 
 • Console Does Not Fit Screen, page 9-5

 • Menu Item, Button, Or Option Disabled, page 9-5

 • Columns Too Narrow, page 9-6 

Console Does Not Fit Screen 

Problem   The console is too big; it does not fit on my screen. 

Solution   The minimum recommended screen resolution is 1024x768. 

To change your screen resolution: 

Choose Apple menu > System Preferences and click Displays. 

For more information, see the Help for your operating system. 

Menu Item, Button, Or Option Disabled 

Problem   The menu item, button, or other option that I want to use is dimmed. 

Solution   Possible solutions include: 

 • You may need to click a contact or communication first, then click the button. 

 • The option may not be available for the contact or communication that you 
have currently selected. For example, you cannot send instant messages to a 
phone number item in the Recent communications list. 

 • The option may not apply in the current situation. For example, “Mark Item 
As Unread” is not available if you have selected an item that is already 
marked Unread. 

Related Topics 

 • How to Solve Call Initiation Problems, page 9-8 
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Columns Too Narrow 

Problem   Columns in the console are too narrow to display all of the information.

Solution   Try the following: 

 • Hover your mouse pointer over an item in a list to view more information. 

 • Resize the columns. 

 • Drag the lower right corner of the console to make the entire console larger. 

Related Topics 

 • Working With the Recent Communications List, page 8-2

How to Solve Availability Status Problems 
 • Incorrect or No Availability Status, page 9-6

 • Phone Rings When Availability Status Is Do Not Disturb, page 9-7

 • External Contacts Viewing My Availability Status, page 9-7

Incorrect or No Availability Status 

Problem   Availability status indicators are not appearing correctly to me or to other 
people. 

Solution   At your company, not all people in the company directory may be set up 
to show availability status. 

 • Check your Block List. 

 • If you have changed your Privacy settings in the Cisco Unified Presence 
User Options web pages, check those settings. 

Make sure you have not modified your default availability status settings or 
created any user-defined policies that could be causing you or others not to 
see your status as you expect it to appear. The easiest solution may be to 
restore your presence settings to the default in the Cisco Unified Presence 
User Options web pages. 
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 • Contact your system administrator to be sure your firewall settings are 
correct. If necessary, see the online help or documentation for your operating 
system. 

 • Make sure you are still connected to the network and can use your other 
network-dependent applications, such as email. 

 • If the contact is at a company with which your administrator has enabled 
Cisco Unified Personal Communicator to exchange availability status, and 
the contact always is displayed as “Offline,” you may have entered the User 
ID incorrectly. Verify the User ID, create a new contact with the correct 
information, then delete the original contact card. 

Related Topics 

 • Where to Find More Documentation, page 1-16 

 • Blocking Contacts, page 2-11

 • Adding External Contacts for Instant Messaging, page 7-4 

Phone Rings When Availability Status Is Do Not Disturb 

Problem   My availability status is set to Do Not Disturb, but my phone alerts me 
anyway. 

Solution   Many factors affect the exact result of setting Do Not Disturb. 

Related Topics

 • Do Not Disturb Status, page 2-3

External Contacts Viewing My Availability Status

Problem   I want to see the list of employees at another company who can see my 
availability status. I checked my Outside Contacts list and no employees from that 
company are displayed. 

Solution   If you have allowed all employees at a company or domain to 
automatically see your availability status, those employees are not displayed in 
your Outside Contacts list.
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How to Solve Call Initiation Problems 
Problem   I want to start an audio or video call or send an email, but the button and 
the menu item are dimmed. 

Solution   Possible solutions include: 

 • You must first click the name of a contact or communication in the console. 

 • The required information for the contact you have selected is not available in 
the system or in the Recent communications entry. For example, the phone 
number or email address is missing. 

How to Solve Incoming Call Problems 
 • No Notification of Incoming Calls, page 9-8

 • Phone Does Not Ring, page 9-8 

No Notification of Incoming Calls 

Problem   A notification did not appear on my screen when someone called. 

Solution   Notifications only operate when Cisco Unified Personal Communicator 
is running. Make sure you launch the application each time you turn on your 
computer. 

Phone Does Not Ring 

Problem   I did not hear a ringing sound when someone called me, though a 
notification appeared. 

Solution   If you are using desk phone mode, only the desk phone rings. Check the 
ringer volume on that phone. 

If you are using softphone mode: 
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 • If you have chosen a headset as the ringer device in Preferences and the 
headset is plugged in, you may not hear the ringing unless you are wearing 
the headset. 

 • Make sure your Phone Mode is set to Softphone. 

 • Make sure you have set the ringer volume high enough in Preferences. 

 • Make sure your computer and associated sound devices are not muted or set 
to very low volume in the sound preferences for the operating system. 

Related Topics 

 • Specifying Ringer Device and Volume, page 1-8 

 • No Sound, Or the Volume Is Too Low, page 9-9 

How to Solve Call Problems
 • No Sound, Or the Volume Is Too Low, page 9-9

 • One Way Audio Or Poor Audio Quality, page 9-10

 • Controls in Conversation Window Unavailable, page 9-12 

 • Merge Function Disabled, page 9-12

 • Error When Undocking a Laptop Computer, page 9-13

No Sound, Or the Volume Is Too Low 

Problem   I am using my softphone on a call and I hear no sound. However, the 
conversation window indicates that I am connected. 

Solution   Try the following: 

 • Make sure your headset and camera are plugged securely into the USB ports. 

 • Look at the conversation window and make sure that the volume is not too 
low and that the conversation is not on hold. 

 • Make sure your Phone Mode is set to Softphone. 
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 • Make sure your computer is not muted or set to very low volume. To test this, 
see if you can hear other sounds that your computer normally makes, such as 
beeps when you press an incorrect key, or sounds that signal that a message 
has arrived. 

 • If your headset or other audio device has a button to mute or attenuate 
incoming sound, make sure the button is not activated. 

 • Make sure any volume wheel or slider on your headset or other audio device 
is not set at a very low volume. 

 • Make sure you have correctly specified the speaker device to use with 
Cisco Unified Personal Communicator.

 • Try another headset or speaker device, if one is available. 

 • Try the speakers that are built into your computer, if available. 

 • Verify that the sound output device (for example, headset) you are using is 
selected and not muted. Choose System Preferences > Sound, then click 
Output and examine the selections. If you make changes, you may need to 
restart the computer. 

 • Choose Cisco UPC > Preferences, then click Audio/Video. Verify that the 
Default Output Volume is not set too low. This setting determines the initial 
volume you will hear for every call. This setting is a percentage of the sound 
setting in system preferences. 

 • If you are connecting through virtual private network (VPN): In the VPN 
application window, click the Options menu. The Stateful Firewall option 
should NOT have a check mark beside it. If it does, select Stateful Firewall 
to remove the check mark. 

Related Topics

 • Specifying Your Audio and Video Devices, page 1-7

One Way Audio Or Poor Audio Quality 

Problem   Other participants cannot hear me, or the audio quality is poor. 

Solution   Try the following: 

 • Look at the conversation window and make sure that your audio is not muted.
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 • If you are trying to use your softphone, make sure your Phone Mode is set to 
Softphone. 

 • If you have a headset, use it instead of the microphone that is built into your 
computer. 

 • Make sure any Mute button on your headset or microphone is not activated.

 • Make sure the microphone is close to your mouth. Experiment to find the 
ideal distance. 

 • Make sure your headset and camera are plugged securely into the USB ports. 

 • Make sure your microphone is correctly identified in Cisco Unified 
Personal Communicator preferences. 

 • If you are using your softphone with both a camera and a headset, make sure 
you have specified the headset, not the camera, as the speaker device in 
Preferences. 

 •

 • Check your speaking volume in Preferences. This setting is a percentage of 
the equivalent setting in System Preferences. 

 • Choose System Preferences > Sound, then click Input. Increase the Input 
volume. (If you set it too high, your voice may become distorted.) If you 
make changes, you may need to restart the computer 

Related Topics 

 • Specifying Your Audio and Video Devices, page 1-7 

 • Changing the Volume of a Softphone Call, page 3-8

 • Checking Your Speaking Volume, page 9-11

Checking Your Speaking Volume 

Problem   People cannot hear you speak when you use your soft phone. 

Solution   Check your speaking volume: 

Step 1 Make sure your microphone device is plugged in and working. 

Step 2 Choose Cisco UPC > Preferences. 
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Step 3 Click Audio/Video. 

Step 4 Speak normally into the microphone, as you would during a conversation. 

Step 5 If the meter indicates that others will have difficulty hearing you, slide the 
Microphone slider to the right. 

Related Topics 

 • One Way Audio Or Poor Audio Quality, page 9-10 

Controls in Conversation Window Unavailable 

Problem   The buttons and controls in my conversation window are dimmed or 
missing.

Solution   The call may be on hold. 

 • If the phone mode is set to Desk Phone, you must mute your phone or change 
the volume using the controls on the desk phone. 

 • You must be set up for video if you want to use video. 

Related Topics 

 • Putting Conversations on Hold and Retrieving Them, page 3-7 

 • Viewing Video, page 4-2 

Merge Function Disabled 

Problem   I am trying to merge two calls but the Merge button is dimmed. 

Solution   Note the following: 

 • You cannot merge two conference calls. At least one call must have only one 
participant besides yourself. 

 • Make sure one of the calls is not on hold. The merge button is active in the 
active call window. If a conversation is on hold, the merge button is dimmed.
9-12
User Guide for Cisco Unified Personal Communicator for Macintosh, Release  7.0 

OL-15972-01



 

Chapter 9      Troubleshooting Cisco Unified Personal Communicator
    How to Solve Video Problems
Related Topics

 • Merging Calls, page 3-10

Error When Undocking a Laptop Computer

Problem   I am getting an error message when I try to undock my computer.

Solution   You may have a voice mail window open or you are currently in a 
softphone call. You must close all voice mail windows and end any softphone calls 
before your computer can be safely undocked.

How to Solve Video Problems 
 • Video Options Disabled, page 9-13

 • No Camera or No Local Image, page 9-14 

 • No Video Preview, page 9-14

 • No Video on Call, page 9-15 

 • No Remote Video Image, page 9-15

 • Slow, Low Quality, Or No Video, page 9-15 

 • Missing Video on Tandberg Video Phone, page 9-16 

 • Local Image in Both Windows, page 9-16

Video Options Disabled 

Problem   The options to start a video conversation, add video to my conversation, 
answer a call with video, or view my own video image are dimmed. 

Solution   

 • Make sure your camera is plugged in. After you plug it in, you may need to 
relaunch Cisco Unified Personal Communicator. 

 • You can use video only if the phone mode is set to softphone. You will need 
to end any current conversation and start a new one with the softphone. 
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Related Topics 

 • Choosing Softphone or Desk Phone Mode, page 1-9

 • No Camera or No Local Image, page 9-14 

No Camera or No Local Image 

Problem   The computer does not properly recognize the camera, or I cannot see my 
own video image. 

Solution   Try the following:

 • Make sure you meet the criteria in Viewing Video, page 4-2. 

 • Unplug the camera and plug it in again. 

 • Plug the camera into a different port. 

 • Make sure your camera is selected in Audio/Video Preferences. 

 • Quit Cisco Unified Personal Communicator if it is running, then relaunch it. 

 • See if you can use your camera with other applications. If not, see the 
troubleshooting information that came with the camera. 

 • If you are using an iSight camera, make sure the lens is twisted open. 

Related Topics 

 • Specifying Your Audio and Video Devices, page 1-7 

No Video Preview 

Problem   My video preview does not work and I cannot initiate or receive calls. 
The application appears to freeze. 

Solution   Plug your camera directly into the USB port on your computer, or try a 
USB 2.0 hub. Your camera may not be compatible with USB version 1.1 hubs or 
hubs without power adaptors. 
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No Video on Call 

Problem   I made a call with video, or I answered a call with video, but the call is 
audio-only. 

Solution   Calls are only connected with video when they are initiated and 
answered with video. You can add video to an audio-only call after it is connected. 

Related Topics 

 • Viewing Video, page 4-2 

No Remote Video Image 

Problem   I answered a call with video, or I added video to a conversation, but the 
video image of the other person does not appear. 

Solution   The other person may not have a video camera, or may have declined to 
add video to the conversation. 

Related Topics

 • Local Image in Both Windows, page 9-16

Slow, Low Quality, Or No Video 

Problem   Video is slow or of poor quality, or does not appear. 

Solution   Try the following: 

 • If your computer is running on battery power, plug in the AC adaptor. 

 • Make sure detailed logging is not activated unnecessarily. 

 • If you are accessing the network remotely over a slow connection, it may be 
best to use audio only. 

Related Topics 

 • Enabling Detailed Logging, page 9-24
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Missing Video on Tandberg Video Phone 

Problem   I am unable to add video to an audio call. My conversation partner is 
using a Tandberg video phone. 

Solution   Initiate the call as a video call, or have the user of the Tandberg phone 
initiate the call. This is standard behavior for the Tandberg phone. 

Local Image in Both Windows 

Problem   I added video to a conference call, but I see only my own image twice. 

Solution   Each participant must add video to the conference call. After another 
participant adds video, you will see the image of that person. 

How to Solve Problems with Web Conferencing 
 • Web Conferencing Login Request, page 9-16

 • Web Conferencing Unavailable, page 9-17

 • Wrong Web Conferencing Language, page 9-17

 • Web Conferencing Missing, page 9-17

 • How to Solve Instant Messaging Problems, page 9-18

Web Conferencing Login Request 

Problem   When I add web conferencing, I see a request for my username and 
password. Which set of login credentials should I use?

Solution   Enter your web conferencing username and password. This could be 
Cisco Unified MeetingPlace, Cisco Unified MeetingPlace Express, or  
Cisco WebEx. 

If you have questions, ask your system administrator which web conferencing 
application you are accessing.
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Web Conferencing Unavailable 

Problem   I cannot add web conferencing. Or, when I click the button to start a web 
conference, I see an error message. 

Solution   Possible solutions include: 

 • You may not have correctly specified your web conferencing account 
information. If you do not know your username and password, contact your 
system administrator. 

 • Try logging in to your web conferencing application directly. If you can log 
in successfully, enter the same username and password in the Account 
Preferences for web conferencing in Cisco Unified Personal Communicator. 

 • If you are using Cisco Unified MeetingPlace or 
Cisco Unified MeetingPlace Express you may need to have a profile 
(account). Contact your system administrator. 

Related Topics

 • Setting Up Web Conferencing, page 1-5

Wrong Web Conferencing Language 

Problem   The web conference does not use my language. 

Solution   The web conferencing feature is available in a different set of languages 
than are available in the rest of the Cisco Unified Personal Communicator 
application. If your language is not available, English displays. 

Web Conferencing Missing 

Note This section deals primarily with problems you may encounter in the Cisco 
Unified MeetingPlace web meeting room. If you are using the Cisco WebEx 
integration, use the help available from within the Cisco WebEx web meeting 
room or from WebEx.com to find information regarding various Cisco WebEx 
features and functions.
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Problem   Some participants in the conversation do not see the web conferencing 
window. 

Solution   Possible solutions include: 

 • Participants who are not using Cisco Unified Personal Communicator do not 
automatically see the web conferencing window. You can invite users who are 
not using Cisco Unified Personal Communicator using the Invite participants 
feature.

 • The Cisco MeetingPlace or Cisco Unified MeetingPlace Express system may 
not be set up to accommodate enough participants. Contact your system 
administrator. 

Related Topics

 • Adding Web Conferencing and Web Participants to Conversations, page 5-2

How to Solve Instant Messaging Problems 
 • Instant Message Not Received, page 9-18

 • Instant Messaging Error Message, page 9-19

 • Single Window Per User, page 9-19

 •

Instant Message Not Received 

Problem   I sent an instant message with no error, but the recipient never received 
it, or someone sent me a message that I did not receive. 

Solution   If the recipient was not logged in to Cisco Unified 
Personal Communicator when the sender sent the message, and the recipient is set 
up to use IP Phone Messaging (IPPM), the message may have gone to that 
destination instead of Cisco Unified Personal Communicator. To view the 
message, see the documentation for IPPM.

Related Topics 

 • Where to Find More Documentation, page 1-16 
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 • Instant Messaging Error Message, page 9-19

Instant Messaging Error Message 

Problem   When I try to send a message, I see a notice: 

 • “[Person] did not receive your message because the message could not be 
sent.” 

 • “[Person] is offline and cannot receive messages.” 

 • Your message to [person] could not be sent. 

Solution   If you see this message, we recommend that you try again later or use 
another method to contact this person. You will also see an error if you try to send 
instant messages to people listed in the Recent communications or search results 
panes who are offline or not enabled for Cisco Unified Personal Communicator. 

Related Topics 

 • Instant Message Not Received, page 9-18 

Single Window Per User 

Problem   A new message is displayed in the same window as old messages. 

Solution   You can have only a single messaging window open with a particular 
user of Cisco Unified Personal Communicator at any time. 

How to Solve Recent Communications Pane 
Problems 

 • Known Calls Missing, page 9-20

 • Name Not Listed, page 9-20
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Known Calls Missing 

Problem   Recent communications does not list calls that I know occurred. 

Solution   Calls that you make and receive while Cisco Unified 
Personal Communicator is not running do not appear in Recent communications. 
Calls you make using your desk phone while Cisco Unified 
Personal Communicator is running in softphone mode also do not appear in the 
list. 

Name Not Listed 

Problem   A person in my company has called me, but the Recent communications 
pane shows the phone number of the person, not the name. 

Solution   The person may have called from a number that the system does not 
recognize (for example, a home phone), or the corporate directory may be out of 
date. 

How to Solve Voice Mail Problems 
Problem   Voice mail downloads slowly. 

Solution   If you have many old voicemail messages that you have not yet 
permanently deleted, erase these items from the recent communications list. 

Related Topics 

 • Working With the Recent Communications List, page 8-2

How to Solve Search Problems 
 • Incorrect Search Results, page 9-21

 • Post-Search Application Freeze, page 9-21
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Incorrect Search Results 

Problem   Search seems to find incorrect results. 

Solution   The system searches several different attributes, and depending on how 
the administrator has configured these attributes, can include results that you 
might not expect. 

Post-Search Application Freeze 

Problem   The application appears to be unresponsive after performing a Search 
operation. 

Solution   Wait a few moments while the system completes the Search operation. 
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How to Get Information for Your Administrator 
If you experience problems, your system administrator may ask you to do one or 
more of the following: 

 • Checking Call Statistics, page 9-22 

 • Checking Server Status, page 9-23 

 • Capturing Log Files, page 9-23 

 • Enabling Detailed Logging, page 9-24

Checking Call Statistics 

Problem   I am having problems during a call. My administrator is troubleshooting 
and has asked me for call statistics. 

Solution   Call statistics are available for the current call. 

Step 1 Make sure the conversation window of the problem call is the active window. 

Step 2 Make sure that the call is not on hold. 

Step 3 Choose Help > Show Call Statistics. 

Step 4 Click Audio or Video. 
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Checking Server Status 

Problem   I am having problems with Cisco Unified Personal Communicator. My 
administrator is troubleshooting and has asked me to view the server status. 

Solution   

Step 1 Choose Help > Show System Diagnostics. 

Step 2 Choose an option at the left on direction from your administrator. 

Capturing Log Files 

Problem   Cisco Unified Personal Communicator has frozen or is behaving 
strangely. My administrator is troubleshooting and has asked me for log files. 

Solution   Use the Problem Reporting Tool to capture log files: 

Disclaimer 

The Problem Reporting Assistant will harvest logs from your computer that may 
include contact information, instant message content, phone numbers and other 
information that could be used to personally identify you or others. This 
information is required as part of the diagnostic process to determine the cause of 
the technical issue reported by you. The logs may be transferred across borders 
and stored temporarily as part of the diagnostic process. By using the Problem 
Reporting Assistant, you consent to provide the logs to Cisco in order to enable 
Cisco to troubleshoot any technical problems with Cisco Unified 
Personal Communicator. 

Step 1 Choose Help > Launch Problem Reporting Assistant. 

Step 2 Follow the instructions you see. 

Accept the defaults unless your system administrator tells you otherwise. 

Step 3 Locate the generated report file and e-mail it to your system administrator. 
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Troubleshooting Tip 

To cancel the problem reporting assistant and close the window, choose Problem 
Reporting Assistant > Quit. 

Related Topics 

 • Enabling Detailed Logging, page 9-24 

Enabling Detailed Logging 

Problem   I am experiencing problems using Cisco Unified 
Personal Communicator and my administrator has told me to enable detailed 
logging. 

Solution   Choose Help > Enable Detailed Logging. 

Use the same procedure to turn off detailed logging. 

Your setting remains until you change it, even after you restart. 

Detailed logging may impair performance, so you should turn it off as soon as you 
no longer need it. 
9-24
User Guide for Cisco Unified Personal Communicator for Macintosh, Release  7.0 

OL-15972-01



 

User Guide for Cisco Unified Personal Comm
OL-15972-01
G L O S S A R Y
C

console The main window in Cisco Unified Personal Communicator. It includes 
Contacts, Recent communications, and Search panes; availability status, 
buttons, menus, and other control options. 

conversation 

window 

A window that displays during a conversation. An active window represents a 
conversation currently in progress. 

D

desk phone A Cisco Unified IP Phone on your company network. Generally, the phone on 
your desk. 

dialer A small window that functions as a telephone keypad that you use to dial a phone 
number. 

domain A domain represents a company name. It is the part of an email address that 
follows the @. 

I

IP Phone Messenger 

(IPPM) 

An application that runs as a service on your Cisco Unified IP Phone. This 
service is separate from Cisco Unified Personal Communicator but interacts 
with it in areas such as availability status, instant messaging, and contact 
management. 
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offline The person is not logged in to Cisco Unified Personal Communicator, the person 
has added you to his or her blocked list, or the system is unable to determine the 
status of the person

P

phone mode Whether Cisco Unified Personal Communicator is operating as a softphone or is 
associated with a Cisco Unified IP Phone (desk phone). 

profile Information about you that is stored in the Cisco Unified 
Personal Communicator system, such as which preferences you have set. 

In the context of web conferencing, profile refers to your user account for 
Cisco Unified MeetingPlace Express. 
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softphone Software that functions as a telephone. Cisco Unified Personal Communicator 
includes a softphone. 

status The availability status of a Cisco Unified Personal Communicator user, such as 
Available or Away. This status displays to other users of Cisco Unified 
Personal Communicator and certain related products. Use this information to 
determine the best time and method to contact people. 

For more information, see Availability Status and Privacy in Cisco Unified 
Personal Communicator, page 2-1. 

W

web conference A Cisco Unified Personal Communicator feature that enables you to display 
documents and applications on your computer to conversation participants. 
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